16 mei 2022

VPS platform Storing op gedeelte van ons vps platform

Momenteel zijn een aantal vps'en niet bereikbaar door een storing op een storage server. Er word druk aan gewerkt om alles weer online te krijgen.

UPDATE 22:40 uur: De meeste van de getroffen vps'en draaien weer, maar een aantal is nog steeds niet online helaas.

UPDATE 23:40 uur: De getroffen hypervisors starten weer. Verwachting is dat dadelijk alle vps'en weer online zijn.

UPDATE 23:50 uur: Alles vps'en zijn weer online!