16 december 2021

Andere netwerken Vertraging afleveren mail Hosted Exchange

Momenteel worden er bij de Hosted Exchange diensten prestatieproblemen ondervonden bij het verzenden en ontvangen van e-mail. De berichten blijven voor een langere periode in de wachtrij staan, waardoor die niet aankomt. Dit zal op een later moment alsnog gebeuren! Dit probleem is momenteel in onderzoek door de serverbeheerder.

Update 14:20: De engineers hebben het probleem gevonden en werken aan een oplossing. Deze werken momenteel samen met de software leverancier in een Escalatie-Call.

Update 15:15: Op dit moment zijn er op het cluster waar de filters op draaien 2 actieve spamfilters, welke de mail stukje bij beetje doorlaten. Hierdoor begint mail wel binnen te druppelen, maar nog niet op het gewenste tempo. De software leverancier en server engineers zijn hier nog mee bezig!

Update 16:00: De software leverancier geeft aan dat het probleem is opgelost. Mail loopt nu weer goed door. Er zijn nog wel achterstanden waardoor het nog wel enkele uren kan duren voordat alle mail afgeleverd is.